Network outage in SF
Resolved
Partial outage

This incident has been resolved.

Wed, Apr 21, 2021, 09:59 PM
3 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Apr 21, 2021, 09:59 PM
34m earlier...

Monitoring

The hosts involved have been repaired. We also had some issues with our upstream ISP which have now been resolved.

Wed, Apr 21, 2021, 09:25 PM
2h earlier...

Identified

We've isolated the issue to a failed NIC on one of our controller nodes. We're replacing the NIC.

Wed, Apr 21, 2021, 07:18 PM
4h earlier...

Investigating

Our network in San Francisco has lost internet connectivity. We're currently investigating the cause. This only affects 1080Ti instances, all other GPU types are fine.

Wed, Apr 21, 2021, 03:15 PM