Select instance types are unavailable for launch
Incident Report for Lambda Labs GPU Cloud
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 18:25 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2023 - 17:52 PST
This incident affected: Infrastructure (Virtual Machines).