Instances launch and termination failures
Resolved
Partial outage

This incident has been resolved.

Tue, Jun 27, 2023, 10:38 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Jun 27, 2023, 10:38 PM

Monitoring

This incident has been resolved. Instance launch and termination services are now working as expected.

Tue, Jun 27, 2023, 10:38 PM
35m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jun 27, 2023, 10:03 PM
28m earlier...

Identified

Our engineers have identified the root cause of the issue and actively working on remediation.

Tue, Jun 27, 2023, 09:35 PM
1h earlier...

Investigating

Our engineers are continuing to investigate the issue, we will update once we've identified the root cause.

Tue, Jun 27, 2023, 08:22 PM
55m earlier...

Investigating

We are investigating an incident with our instances launch and termination services. Our engineers are actively working to identify the root cause of the issue.

Tue, Jun 27, 2023, 07:27 PM