Power loss event
Incident Report for Lambda Labs GPU Cloud
Resolved
Power was restored the the impacted hosts
Posted May 28, 2021 - 16:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 28, 2021 - 16:47 PDT
Identified
A power breaker tripped impacting 4 hosts
Posted May 28, 2021 - 16:45 PDT
Investigating
Certain hosts are experiencing a power outage
Posted May 28, 2021 - 15:15 PDT
This incident affected: Infrastructure (Virtual Machines).