Network outage in SF
Incident Report for Lambda Labs GPU Cloud
Resolved
This incident has been resolved.
Posted May 19, 2021 - 16:15 PDT
Monitoring
Outage was caused by an upstream issue with our ISP. They've resolved the issue and we're monitoring the situation for any changes.
Posted May 19, 2021 - 08:16 PDT
Update
We are continuing to investigate this issue.
Posted May 19, 2021 - 07:06 PDT
Investigating
A network outage is happening in our San Francisco data center. Customers using 1080TI instances are impacted by this. The VMs are alive but the network is experiencing problems. We're investigating the issue. Customers using any other instance type are unaffected.
Posted May 19, 2021 - 01:45 PDT
This incident affected: Infrastructure (Network).