Network outage in SF
Incident Report for Lambda Labs GPU Cloud
Resolved
Internet service has been restored
Posted Jun 17, 2021 - 17:02 PDT
Identified
We're seeing a network outage due to an upstream ISP issue. This only impacts 1080-Ti users, all other instance types are fine. No ETA yet for a fix.
Posted Jun 17, 2021 - 14:10 PDT
This incident affected: Infrastructure (Network).